Scacciacani elettronico a ultrasuoni

Un circuito elettronico per tenere lontani cani e gatti, entrambi infastiditi dagli ultrasuoni.

Si tratta di un generatore di frequenza a 40kHz, sotto la soglia dell’udibilità per gli uomini, ma estremamente fastidiosa per i cani.

Il circuito è basato sul 555 un oscillatore utilizzato un po’ ovunque.

La frequenza di uscita generata da questo integrato viene poi amplificata da una rete di transistor in configurazione bridge.

La massima corrente che il 555 riesce ad erogare è di 200mA, scarsa per generare un suono fastidioso. Il secondo 555 produce la stessa frequenza, ma con picchi invertiti, così da alimentare il ponte di transistor in fase e controfase.

L’emettitore ultrasonico ci permette di avere la massima efficienza nella produzione sonora.

Buon divertimento!

3 thoughts on “Scacciacani elettronico a ultrasuoni”

  1. Ho provato a vedere quanto assorbe il traduttore, ma essendo piezoelettrico, non riesco a rilevare alcun assorbimento. Ho eseguito questa prova: collegando il circuito in assenza del trasduttore, l’assorbimento si aggira su 35 mA; collegando il trasduttore parte di colpo a 350-400 mA, scollegandolo rimane con questo alto assorbimento; disalimentando, dopo aver tolto trasduttore, e rialimentando l’assorbimento ritorna 35 mA, come se si fosse resettato il circuito. Pare quasi che collegando il trasduttore si inneschi qualche autooscillazione o qualcosa del genere. Probabilmente non è il trasduttore adatto; se il tuo funziona ti prego di dirmi tipo e modello e magari dove lo posso trovare, in quanto a Ferrara quello che ho descritto è l’unico come rimasuglio di magazzino.
    Attendo tua, e se mi sai dire, qualora l’apparecchio riuscissi a farlo funzionare, quanti mq. è in grado di copreire.

  2. Prova a vedere quanto assorbe il trasduttore.
    Se ho capito bene non è dello stesso tipo che ho utilizzato io

  3. Ho realizzato questo circuito, all’alimentazione ho visto subito che assorbiva c/a 400mA, quindi ho toccato i due ne555 che surriscaldavano. Tolta alimentazione, ho controllato per ben 3 volte il montaggio che pare eseguito senza alcun errore. Cosa può essere? Il trasduttore utilizzato è: TCT40-2F (tipo utilizzato anni fà nei telecomandi TV che funzionavano a 40 Khz.
    Atteno cortesi “lumi” al mio indirizzo: dagio51@tiscali.it grazie, buona giornata.
    Dario G.

Leave a Reply

Your email address will not be published. Required fields are marked *